stopping read-only atributes

  Paul2008 10:24 30 Jan 08
Locked

Hi
I transfer files from Pc-notebook and vice versa and files come as Read-Only.
How can I stop this happening so that ALL the files on my systems are NEVER Read-Only.
It is a real pain when after altering a document and wanting to save it that it then tells me I have to save under another name and then have to delete the original and rename the new file.
Thanks
Paul2008

  lotvic 16:52 30 Jan 08

My Computer -> Explore, Right click on the Documents you have transferred from Pc-notebook -> Properties and Uncheck the box for 'Read Only'

  Paul2008 20:38 30 Jan 08

Thanks lotvic but I don't want to have to do this daily.
I understand that there is a registry fix for this but I am not too sure how to do this.
Paul2008.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…