Stopping progammes which open on Vista start-up

  thedogisdead3 17:39 07 Oct 07
Locked

Hi,

My parents have recently bought a Vista PC (stupid decision- all its annoying pop ups and jittery warning messages are very confusing for first time users)...

Anyway, every time they turn the computer on, Narrator and Magnifier pop up. It's very irritating and I've gone through all the settings and can't figure out how to stop them from opening on start-up.

Any ideas please?

I would've installed Ubuntu if I would've known the shenanigans Vista can pull.

Cheers.

  VoG II 17:41 07 Oct 07

Try this click here

  rdave13 20:05 07 Oct 07

Try de-selecting under "explore all settings" . click here

  tullie 20:14 07 Oct 07

vista is fine

  skidzy 20:36 07 Oct 07

" My parents have recently bought a Vista PC (stupid decision- all its annoying pop ups and jittery warning messages are very confusing for first time users) "

Granted,though the pop ups are for there benefit.

This can be easily disabled via the control panel and disable UAC.

Vista is a good OS and will take a little understanding,though do remember....every new OS has its teething problems and im one of them with a few minor issues.click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…