Stopping language bar

  Madscot_uk 21:09 10 May 06
Locked

This isn't major but it is becoming a bit annoying, every time i boot my PC the language bar shows up on the taskbar. Right click and untick the box, is only in effect until i next reboot the machine.

Is there any other way of setting what does and doesn't load into the taskbar on setup, or making the changes in right click options permanent?

Cheers

  terryf 21:16 10 May 06

Have you been into Control Panel>Regional and Language and set all to english UK and removed English US?

  Totally-braindead 21:17 10 May 06

Is the taskbar locked?

  Madscot_uk 21:23 10 May 06

Yes it was set to english when i installed windows, but when investigating the settings within i clicked on details and then Language bar. One of the settings was "show language bar on desktop" and was ticked, i have unticked it and will reboot to see what happens.

Totally, yes it is.

MS

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…