Stopping automatic ActiveX codes?

  Chris the Ancient 17 Jul 09
Locked

As shown elsewhere in this forum, I'm trying to modify a free template, using MS Word, to make myself a website. My skill levels at this are low.

Some of the body text refers to various place names such as "Bristol, Somerset, Gloucestershire and Wiltshire".

Each time I do anything in the script editor, it adds st1:City> st1:place> at the beginning and /st1:City> /st1:place> at the end when I save it.

Doesn't worry me when I show the page in FireFox, but when I open it in IE8 I get a bleep and an ActiveX warning. This may put off some end users.

I have tried turning off the autocomplete in Tools>Options in the script editor... with no success.

Is there any way I can persuade MS Word to stop adding these codes>

CtA

  Chris the Ancient 23 Jul 09

... by using a 'proper' web design program.

CtA

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message