stoping outlook express receiving emails

  booner 21:42 16 May 03
Locked

i am using incredimail to receive my emails.but they keep going to outlook express aswell.how do i stop them going to outlook.

  Gman 21:55 16 May 03

Delete the e mail account from Outlook Express under Tools/accounts (mail).

  VoG™ 22:14 16 May 03

It sounds like you are suffering from click here in reverse.

You need to choose one e-mail program and uninstall (or disable) all others.

  terminus 04:51 17 May 03

Incredimail click on tools
Then options
choose the geral tab, and make incredimail the default mail handler

  booner 10:17 18 May 03

Thanks all for your help problem seems to be fixed.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch