stop/go internet performance

  spikey9 00:40 30 Apr 03

I have a Toshiba Satellite Pro 4300, 320mg Ram, 20 Meg hard drive, running Windows 98 SE. When working on the net the computer will "stop", that is the two small monitors shown on the bottom of the screen will not be lit up, as they are when working normally. This will last for a minute or two, I can then carry on surfing for a minute or so then it will happen again. I've removed all programs from working in the background, I've removed the extra RAM I've bought I've updated modem driver and even formatted the drive re installed windows 98se. Even with nothing else loaded on the hard drive it still happens. Now and then after starting Internet Explorer, the "Dial up connection" dialog box won't appear for a minute or so. Anyone with ant ideas would be gratefully recieved. Help

  hugh-265156 00:45 30 Apr 03

try removing all phones sky digibox connected and just plug the modem in.see if this helps.

  spikey9 13:04 30 Apr 03

Thanks huggy71, I've just tried that and sadly no better
The computer is a no0tebook so I've tried running it on battery, to see if the power supply was causing a problem, but no joy.

  woodchip 13:12 30 Apr 03

You have the same problem as me. click here
try click, clicking on two little tv's to see if it get's it going

  spikey9 13:21 30 Apr 03

Thanks woodchip, just tried that but it simply brings up the connection details, thank you anyway

  woodchip 13:29 30 Apr 03

Yes it does but just keep clicking and see what happens

  spikey9 13:48 30 Apr 03

guess we have two seperate problems here, it doesn't seem to do anything on mine
Thanks anyway
Anyone else got any clues?

  spikey9 16:16 30 Apr 03

just tried my laptop on a friends phoneline and the problem is still there.
If nobody has any other ideas I guess give up
Thanks again

  woodchip 16:22 30 Apr 03

Try running SFC look for corrupt file's, from Start/Run type SFC press enter

  spikey9 16:36 30 Apr 03

just tried that, but it ran straight through without thowing up and suspect files
Thanks again

  woodchip 16:42 30 Apr 03

Could it be a faulty Modem cable, if you moove comp it may go of. anythings worth a try

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…