Stop MSN changing home page

  weschris 15:56 20 Oct 09
Locked

MSN keep adding their sites to my favourites without my permission and also change my home page on IE is there any wat of stopping this.

  User-1229748 16:23 20 Oct 09

if you are using ie8 have you got suggested sites enabled?

  weschris 16:31 20 Oct 09

yes, if I uncheck this should this resolve the problem?

  User-1229748 16:34 20 Oct 09

worth a try certainly,good luck :o)

  Stuartli 16:35 20 Oct 09

When you configure your Home Page, ensure that the actual page is on screen and then click on Use Current Page (Tools>Options).

If you have SUPERAntispyware, for instance, you can protect the Home Page from the Hi-Jack Protection tab on the configuration screen.

Also see:

click here

  weschris 16:39 20 Oct 09

I always set my home page when it is on the screen by using Use Current Page (Tools>Options). Still MSN changes it.

  Stuartli 19:23 20 Oct 09

This is a problem, it seems, that goes back seven or eight years overall judging by Google links dates(!)

See:

click here

click here

  birdface 20:37 20 Oct 09

If it reverts back to MSN type in the web address of the homepage that you would like into the address bar and press the refresh button.When your homepage appears right click on the icon on the left hand side of the address bar and drag it and drop it in the little house.
If it does not ask you if you want to keep it as the home page click on the little arrow beside the House and click add or change Home Page.
The address that you just put into the house should show.Just click on it and it will ask if you want it to be your new home page.[Yes]

Or when you change it in Tools Internet Options you have to remember to press Apply .Ok.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017