Stop file opening on desktop on startup

  pcc 11:13 06 Jun 06
Locked

I recently installed Belkin bluetooth software which works O.K
The problem I have is that every time I start XP the belkin file is opened on the desktop.
How can I stop this from happening ?

  Jackcoms 11:21 06 Jun 06

Have a look in your Startup folder.

Is there a shortcut to the software in there?

If there is, delete it.

Alternatively go to Start; Run and type msconfig.

Go to the Startup tab and look for a reference to the software.

Untick it. Click Apply; OK and reboot.

  pcc 10:49 07 Jun 06

Problem Solved!. Thanks Jackcoms.

  ade.h 14:13 07 Jun 06

It will help others if you tick this thread now that it's resolved.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…