Stop errors and AMD 64 bit processors

  Deb-232479 14:40 02 Feb 06
Locked

Has anyone else had problems with stop errors in a 64 bit system? I had :-

AMD 64 3200+ processor
Asus A8V Deluxe socket 939 mobo
300w case
Akasa low noise cpu cooler
512MB PC3200 Aries RAM
40GB 8MB cache WD Caviar hard drive
Lite-On 16x DVD-ROM
GeCube ATI Radeon 9250 256MB AGP Graphics card
32 bit XP Pro

From first switching on I was plagued by a 0x9C stop error "machine_check_exception" beginning dump of physical memory.

I sent the machine straight back, but this has really put me off 64 bit as I don't understand what was wrong. Any suggestions? Do you find 64 bit stable? Where do you think I should go from here?

  doc999 14:52 02 Feb 06

AMD 64 3800+ (939 pin),Asus A8N-E Motherboard.
Has been fine, had problems with Motherboard & other parts, but otherwise happy with the processor speed.

The new Dual core processors coming on-line look good, always worth a look round this and other forums to see which make of machines are stable.

  PaulB2005 14:58 02 Feb 06

Same processor here - no problems in over 6 months.

However in your case - 0x0000009C: MACHINE_CHECK_EXCEPTION
click here
This is a hardware issue: an unrecoverable hardware error has occurred. The parameters have different meanings depending on what type of CPU you have but, while diagnostic, rarely lead to a clear solution. Most commonly it results from overheating, from failed hardware (RAM, CPU, hardware bus, power supply, etc.), or from pushing hardware beyond its capabilities (e.g., overclocking a CPU).

  Deb-232479 16:09 02 Feb 06

thanks for the info.

doc999, is your memory branded or cheap? How about your graphics card too? I wondered if it might be my cheap components?

PaulB, yep I'd read some of that stuff. I figure I might've had some incompatible hardware, but it's impossible to identify what. Can you tell me what memory and graphics card you have?

I also wondered if my 300w psu was up to the job. Did I really need a 400w? What is everyone else using?

  jimv7 16:59 02 Feb 06

300w psu is propably most of your problem, with the power requirements of your hardware, even a 400w is a little light these days, i would suggest a 450 or higher.

  Deb-232479 17:10 02 Feb 06

Really? I'm way off mark with the psu then. The idea was, once my system was proven to be stable, I would throw in a few extras. So I would have 2 optical drives and 2 or 3 hard drives. What psu for all that?

  Jdoki 17:16 02 Feb 06

At least 450W, and go for a decent make. Tagan being my fave.

I have the following set up and with a Tagan 480W PSU - proving stable over the last few months (touch wood!):

AMD64X2 3800
MSI mobo
Overclocked GeForce 6800Ultra with Zalman cooler
Two Optical Drives
Two SATA Hard drives
4x 80mm fans
Loads of USB devices

  Deb-232479 18:10 02 Feb 06

Maybe I'll have to build it myself then, because looking at pre-built systems, they all seem to have 300w psu's. And they're never quite what you want, are they?

My husband thinks I shouldn't do it myself because I'm talking about good quality components for once, rather than the recycled stuff I normally use. He's worried about the lack of a clean-room and that I might kill it with static. Come to think of it, I'm a bit worried myself. I can't afford to buy the bits and break them.

Any advice?

  Deb-232479 18:22 02 Feb 06

would a midi-tower be okay or do I really need a full size tower?

  PC Bilbo 18:36 02 Feb 06

The modern 64 bit processors actually use less power and run on lower voltage.A good spec 380/450W with PFC should be fine and allow room for some expansion.

As well as Tagan, also have a look at Seasonics S12
430W with active power factor correction and a 120mm
Fan, a really quiet PSU for around £60 if you shop.

I have used 2 so far in 939 skt boards and you get a lot of cabling extras with them including leads to vary case fan speeds.Bought here click here

  doc999 11:04 03 Feb 06

Hi eBay's Sidni7, the memory is branded, the graphics are 128MB ATI 800X PCI-E, i dont think it's because of cheap parts, more likely due to poor build.

But apart from things going wrong it's been very stable for the last 2 months, in fact the best it's been!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…