stop e-mail scans

  MCC174 22:18 20 May 05
Locked

I am trying to send a large e-mail but it keeps getting intercepted by the symantec e-mail scan, i have disabled everything in NAV and IS but it still gets scanned, help.

  DieSse 22:34 20 May 05

Why is this a problem?

  MCC174 22:43 20 May 05

because it's taking too long to scan the e-mail

  DieSse 23:00 20 May 05

That's unlikely I would have thought - maybe you mean it's taking a long time to send - which could be correct if it's a large email.

I remember there being an option in Norton to disable outgoing scans - why do you think it's still being scanned if you disable them?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…