Still unable to defrag even with diskkeeper lite

  Haylyn 18:26 16 May 05
Locked

Still unable to defrag disk; have run spyware etc. could not defrag with windows; or scandisk;
Analysis got to 9% and system froze. Tried removing all old programs, checking registry and then loaded disk keeper lite but this stops at 9% when analysing.

Any further suggestions??

Thanks

Lynda

  Border Collie 18:53 16 May 05

Have you tried in Safe mode?

  Haylyn 18:28 17 May 05

Yes Have tried safe mode; but no joy

Thanks

Lynda

  sinbad1 19:42 17 May 05

click here

may help

  wee eddie 21:17 17 May 05

"Windows Defrag" always pauses at between 9% and 11% as it is running "Scan Disk".

If you have not run Defrag for a while, it could take Scan Disk a couple of hours to run it's course and the defragmenting of a large, heavily fragmented, drive could take all night!

  p;3 21:48 17 May 05

when did you last run completely either scan disc in standard mode or defragment on the pc?

  Haylyn 18:44 18 May 05

Last ran a defrag about a month ago; have not got much data on disk.
Lynda

  Technotiger 20:42 18 May 05

Hi, if your OS is XP, run Disk Cleanup (in System Tools) before trying the defrag.

  p;3 22:24 18 May 05

what OS are you running?
what happens when you try and run scan disc, and presumably you are trying scan disc in simple mode? and not thorough mode:)

you will need to run scan disc first to clean the disc; then run defragment, prefereably in safe mode if it is that badly problematic:)

Have you switched off any Anti-Virus program that may be running? It worked for me.

  Haylyn 18:23 19 May 05

Thnaks for all your help; still can't run scan disk but defrag is working.

Lynda

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…