Still Trying to re-instal windows 98 SE

  Gugs 15:34 12 Jun 03
Locked

Have followed instructions from microsoft (and others) and everything appears to be going OK until after I have finished ;Format'
I then receive a Volume Serial No.-whatever that is- followed by a command prompt and nothing I can offer will get rid of it so that I can not progress with setup. If I shut down/restart I am back to square 1.
[I am using a previously discarded HDD to get here].
Any ideas please? Thanks.
Gugs

  Agent Smith 16:07 12 Jun 03

Normally when you get Volume Serial No all you need to do is hit 'enter' and then if memory serves me right you get A:\ if you then type D or D: you should change the directory to D:\ so then enter setup so it is D:\setup and win98 should install from cd drive. If I'm wrong someone will tell you.

  Glyn-252301 16:11 12 Jun 03

Did not see your previous postings so you may have heard this before. Go to the site ot the maker of your hard drive and download the diagnostic program for your drive. Some programs are generic and can be used for most drives.
Go into your bios and enable "smartdrive" I know its smart something. After running the diognostic program, which could take a long time, you should know if the drive has a problem or not.

Hope that this helps, it has got me out of trouble more than once. Regards G.

  anchor 16:12 12 Jun 03

As I recall, you should press "enter" after the message. You did not say, but probably you booted from a floppy Win98 start up disc.

Then, you must change to your CD drive. This is likely to be E, (if previously it was D; it moves one drive letter up). Type E:\ and press enter.

Remove the floppy disc, and place the Win98 setup disc in the CD drive, wait a moment, then type setup.exe

This "should" start the setup procedure.

  keith-236785 16:28 12 Jun 03

Agent Smith is correct, assuming you have used a windows98 Start-up floppy disk, once the format is complete press enter (when it asks for a label), then you need to restart your computer still with the floppy disk in drive.

JUST TO CLEAR UP ABOUT DRIVE NAMES
lets assume that you have 1 hard drive with 1 partition

drive C: is your hard drive
drive D: is your CDROM drive
If you have started with cdrom support, then,
drive D: becomes a virtual drive created by the start-up disk)
drive E: is now your CDROM drive
(if you have two partitions or hard drives then)
drive C: is your primary hard drive
drive D: is your secondary hard drive
drive E: is your CDROM drive (F:) if a start-up disk is used
and so on

when you get to the menu, choose option 1.start computer with cdrom support (or just leave it and it will count down and start automatically) , let it load, (it will create a virtual drive which will step your cd drive up a letter), it will tell you which is your cdrom drive ie cdrom= cd001 or something similar, at the prompt
A:>

type in

e: (or whatever it tells you your cdrom drive is)

press enter

make sure your windows cd is in the drive

the prompt should change to E:>

type setup

press enter

this should start the windows setup

if you get an error message READ IT CAREFULLY it might say setup cannot continue, press enter to restart

READ IT ALL IT MAY SAY PRESS ESC TO CONTINUE
that got me stuck for hours once...you are not alone mate we have all been there

post back if you need more help, good luck

  keith-236785 16:33 12 Jun 03

i just put in my last post TO CLEAR UP ABOUT DRIVE NAMES, on reading it now it seems confusing, thats because of the formatting of the replys, sorry about that

  Gugs 00:11 14 Jun 03

Finally made it thanks to you all; though end result hardly worth the effort as all previous files on HDD lost- expected = and my backup DVDs (from a RICOH MP5125A DVD RW+R) will allow me to transfer files to HDD but will not let me open them when I get them there.
Still a quick rumage through previous backups should help.
Au revoir
Gugs

  keith-236785 10:30 14 Jun 03

gugs

transfer the files back to your hard drive then right click on the containing folder, choose properties, untick read only

you should then be ok

  woodchip 10:50 14 Jun 03

If your backup are read only, transfer to hard drive Highlight all the files in the list then right click choose properties and change the read only to Archive

  keith-236785 12:07 15 Jun 03

ha woodchip i beat you to it lol

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…