still not connecting

  mountie1 15:37 28 Apr 06

I am still having trouble getting the dell laptop to connect. It worked fine for 3 days... now, i get limited or no connectivity. Once my ibook connects, it can get right on.. It gives me an ip of 169... Cant connect to dhcp server.... is it an xp problem, router problem??? The router seems fine since my ibook can always get on. Maybe it is a setting in the router??? Wireless card was checked. it is fine. I am about ready to throw the dell out, and get another ibook!!!

Netgear router, verizon dsl, 2 wireless laptops... ibook, dell with xp. tried disabling windows firewall, downloaded the "patch" for this issue, tried ipconfig/renew... tried taking the wire out of the back of the router and going straight through from the dsl. DO i need to restart everything if I do this?? PLEASE-Can anyone help with this problem?????

  mgmcc 17:26 28 Apr 06

It isn't "an XP problem" as such. I have my MacMini, XP Desktop and XP laptop all currently connected wirelessly, but normally only have the XP laptop connecting this way, which isn't a problem. No individual computer in the network should have any effect on the ability of another computer to establish a wireless connection with the router.

I don't recall what was discussed previously, but if you're using the wireless adapter's software, try using Windows' wireless software instead. If that doesn't help, possibly a "hard" reset of the router back to factory default settings, which involves setting it all up again :-(

  mountie1 02:35 29 Apr 06

How do I only use window's wireless software??? I know alot more about macs than windows. Thanks so much for the reply!

  mgmcc 08:45 29 Apr 06

Open the Network Connections folder, right click the Wireless Network Connection and select Properties. In the window that opens, select the Wireless Networks tab and tick the box "Use Windows to configure my wireless network settings".

If there isn't a Wireless Networks tab, you need to enable the "Wireless Zero Configuration" service. Right click "My Computer" and select Manage. This will open the Computer Management window, click the [+] beside Services & Applications to expand it and click Services to highlight it. in the right pane, scroll down to the entry for Wireless Zero Configuration and double click it. Set its "Startup type" to Automatic and click the "Start" button so that it is running.

Back in the Network Connections folder, the adapter's Properties should now include the "Wireless Networks" tab. Some third-party software supplied with adapters overrides this and, on rebooting, it will revert to the adapter software with the W.Z.C. service stopped again. To prevent this, the adapter's own software would have to be uninstalled.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…