still no @ symbol..

  mikegm7 17:21 05 May 07
Locked

Repeating a thread from yesterday, the @ sign is where my No.2 is!! I have tried control panel/regionallanguage options as suggested, but all seems ok there. Any other options? Thanks.

  VoG II 17:24 05 May 07

Control Panel > Regional and Language Settings > Languages tab > Details button. Make sure the keyboard is set to United Kingdom.

  Gongoozler 17:32 05 May 07

Follow the advice from VoG™ but also delete English (United States) if it's there. This prevents any tendency to revert.

  MAJ 17:41 05 May 07

If you haven't rebooted after changing, you will need to do so.

  birdface 17:42 05 May 07
  mikegm7 17:52 05 May 07

Thanks VoG, gongoozler {& all}, I missed the 'details' tab under languages! silly me. Thanks again.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced