Still cant get creative soundcard to work

  PCUSER2 09:46 10 Aug 04
Locked

Hi all
Still cannot get my PC to reconize the installed soundcard?
It was installed and working then all of a sudden
it stopped so I did a system restore and when I restarted an error "Load App " fail? occured.
Tried to reinstall the software drivers but an error comes up "You donot have any creative device"
tried to use the add hardware wizard but cannot find anything with creative to install.
I have been told that maybe I should physically remove the card and then try fitting it again to see if the hardware wizard picks it up?
Its been 5days now HELP!

  jonnytub 09:50 10 Aug 04

uninstalled driver and reinstalled??

  jonnytub 09:54 10 Aug 04

Here's a suggestion that may or may have been tried, physically remove the card, start the system up and remove anything that relates to it in add/remove programs, shut down try the card in a different pci slot and start up, cancel the found new hardware wizard and proceed to use the installation disk that came with it or a newer downloaded driver.

  Roadgiant 22:00 10 Aug 04

On my Creative Soundblaster Audigy one of the options on the program menu under Creative/Sound Blaster Audigy is Creative Diagnostics.
You've probabaly allready tried it but just a suggestion.
RG

  hugh-265156 22:05 10 Aug 04

if its an oem card you need to load the drivers from the cd that came with the card or get updated ones from the oem`s website. creatives retail drivers will not load telling you that you have no creative card installed.

  PCUSER2 00:22 11 Aug 04

tried swapping over pci slots with my modem card
the hardware wizard picked it up so reinstalled software came up with hardware installed has not installed properly
did a creative diagnostic it came up with all drivers failed?
also in the dive manager the multimedia audio driver has come up with a code 28 fault ?

  hugh-265156 02:26 11 Aug 04

drivers not installed click here

try disconnecting your modem if broadband, click 'install from location' when the found new hardware wiz pops up and point it towards your cd drive or download folder.

maybe

  PCUSER2 11:10 13 Aug 04

Finally its going ,swap the sound card over with the modem when add hardware wizard appeared I reinstalled all creative drivers&software then uninstalled everything switched pc of then rebooted then reistalled the drivers and software and wal laa its working
Thanks for everyones in put cheers
Kiwi

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…