Still cannot access Internet

  diode 11:42 06 Jan 05
Locked

I Posted in October to try and resolve the problem. I have marked this as resolved,to read previous postings click here
However for a resume. I have a Laptop running XP (Home edition) with Internet Explorer 6(IE 6).The Laptop connects to my network via a router modem, and it will access the network without any problem. If I put another laptop on the network cable it will log onto the internet without problem. so the problem seems to be internal to my laptop.I had a virus that the virus checker could not remove. I used the internet to find out how to remove it, it did tell me to remove a .dll file, I am afraid I can't remember which one. It did remove the virus, but in the process I appear to have lost the ability to access the internet.
Item I have checked.
1)I reinstalled Win XP home (over the existing copy)
2) I have tried using Mozilla Firefox that will not access the internet either.
3) I have checked I have the TCP/IP protcol is installed
4) I have checked the IE settings to never dial a connection
Hope I haven't bored you, would appreciate any ideas.
cheers

  TomJerry 11:52 06 Jan 05

in Internet Option (access it through IE or control panel) set the proxy server the same as other PCs which can access net

  TomJerry 11:52 06 Jan 05

try it it may work

  diode 11:58 06 Jan 05

Just confirmed it TJ the settings are the same on all computers including my Laptop.

  diode 12:20 06 Jan 05

Because my PC have XP pro and the laptop has XPhome. In the internet properties on the advanced tab.
the HTTP 1.1 settings (are as follows - these differ from my PCs)
ticked - use HTTP 1.1
unticked - use HTTP 1.1 through proxy connections
the Microsoft VM (are as follows)
unticked - Java console enabled
unticked - Java logging enabled
ticked - JIT compiler for vertual machine enabled

Don't know if this could be the problem

  diode 12:25 06 Jan 05

Because my PCs have XP pro and the laptop has XPhome. In the internet properties on the advanced tab. the HTTP 1.1 settings (are as follows - these differ from my PCs) ticked -use HTTP 1.1 unticked - use HTTP 1.1 through proxy connections the Microsoft VM (are as follows) unticked - Java console enabled unticked - Java logging enabled ticked - JIT compiler for vertual machine enabled

  diode 12:26 06 Jan 05

nm

  diode 13:10 06 Jan 05

Just looking at another post click here. Does anyone have any idea if this LSP fix click here would be worth a try on my system (Win XP home)
Regards Mark

  TomJerry 13:18 06 Jan 05

maybe turn off XP's firewall and also your router's firewall to check it again

  VoG II 13:20 06 Jan 05

You could try click here

  gudgulf 13:28 06 Jan 05

This is probably a dumb suggestion....have you checked that "work offline"is not ticked in the "file" menu at the top left of ie/Firefox.
Apologies for insulting your intelligence.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…