sticky keys /ctrl/shift please help.

  ozzy 123 11:16 11 Jan 03
Locked
  ozzy 123 11:16 11 Jan 03

Hi can any one please help.
my son was playing a game on cartoon network using up down left right ctrl and shift keys but an annoying windows message keeps popping up saying sticky keys. when shift is pressed 5 times it starts sticky keys can any one please tell me how to disable sticky keys (if i should that is).because when i press ok he loses controll and cant steer any thing.
many thanks ozzy & son...

  powerless 11:19 11 Jan 03

Control panel > Accesibility opstions > Take the tick out of "use stickykeys"...

  VoG™ 11:20 11 Jan 03

Control panel, Accessibility, Keyboard tab. Untick it.

  VoG™ 11:20 11 Jan 03

Snap!

  AndySD 11:21 11 Jan 03

On the Taskbar hit Start

Select Settings

Select Control Panel

Click Accessibility Options

Click the Keyboard tab

Under Sticky Keys

Click Settings

Untick Use Shortcut

  northamuk 11:22 11 Jan 03

Info here click here

It appears to be an MS feature.

  AndySD 11:22 11 Jan 03

D'oh way too slow today....lol

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…