"STATIC" problem

  so3003 19:34 09 Sep 05
Locked

Whenever I click a link to open a new internet explorer window, my system seems to stop - and on pressing ctrl+alt+del I find a program called "STATIC" (block capitals) running, and when I choose to end this the system starts moving again. Can't seem to figure out what this program is, and virus / adware etc scans (with latest definitions etc) haven't shown anything up.

Anyone got any ideas?

Scott

  Diodorus Siculus 22:00 09 Sep 05

Symantec Security Response - Spyware.RemoteKey
click here
Maybe?

  so3003 10:36 10 Sep 05

Thanks for the suggestion, but it wasn't that :-(

  Thalmus 12:05 10 Sep 05

A simlar problem is reported here, not sure if it will be of any help

click here-

  so3003 12:18 10 Sep 05

Thanks, that is exactly the same problem I am having. Unfortunately this group haven't got any idea what it is either!

  GaT7 16:21 10 Sep 05

Do a search for Static. Where is Static located?

Right-click it & select Properties, then Version. What does it say?

What happens when you try to delete it? G

  so3003 16:41 10 Sep 05

Doesn't find it when I search unfortunately.

Running Windows 98, IE6, AVG antivirus, ZoneAlarm, Ad-Aware, latest updates of everything etc etc

  GaT7 17:00 10 Sep 05

Download HijackThis from click here.

Install/run it & post a log at click here, after registering click here.

I don't know if it'll help, but it's better than doing nothing I suppose. G

  so3003 17:07 10 Sep 05

Thanks, will do

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…