Startup and video problem

  Thunder3 21:50 03 Jul 06
Locked

The problem is when I start my computer all i see is my wallpaper with no icons or mouse cursor or anything. This stays like this for about 5 minuets until the icons and mouse finally appear. It doesnt do this everytime I startup but it does it more often than not. Also I have just noticed this where ill be working on the computer (serfing the web, ext..), and the monitor just goes black but the green light which indicates the monitor is on, is still on. All I have to do is turn the monitor off then back on and it works again. Any Ideas about what the problem could be?

  woodchip 21:54 03 Jul 06

Sounds like you have too many programs that start at boot, Running in the Background. Go to Run and type MSCONFIG go to startup tab and see how many programs have a tick in the box

  Thunder3 22:19 03 Jul 06

I have 23 items checked in the startup tab

  woodchip 22:24 03 Jul 06

You need to examin them as they do not need to start when computer boot's main ones that slow the computer down are MS fast find and any MS Office item just remove the tick rebootand when it restartes put a tick in the check box bottom left of the little box. If you find you need the item after just put a tick back in the box

  Thunder3 22:40 03 Jul 06

Thanks Woodchip, so far so good with the startup. Any Idea about the screen going black everyonce in a while?

  woodchip 10:25 04 Jul 06

Have you tried latest Graphics drivers

  woodchip 10:26 04 Jul 06

It may also be heat related if the Graphics as a fan that's not working right

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…