Startup takes ages!!

  paradiddle1984 18:16 31 Oct 03
Locked

Hi, hope you can all help.

I am running windows XP pro with a pentium 4 2.4ghz processor and 80gb hdd.

My hdd is nowhere near full and i have no viruses as i am running norton av 2003 and scan everyday.

I have recently also defragmented my hard disk.

My problem occurs when i switch my pc on. Everything loads up and my desktop appears, but no startup music playes for about 5 minutes. Until it plays, my desktop is unuseable and i cant do anything. So after booting up i am having to wait a few minutes for my pc to be usuable. this is when the intro music plays and my icons all appear in the lower right of the screen such as volume etc.

Can anyone shed any light on this?

  AndySD 18:21 31 Oct 03

Go Start then Run type in

msconfig

and click OK

Choose the Startup tab. Then using the lists click here untick anything Not Required.

  paradiddle1984 18:31 31 Oct 03

no, thats not made any difference. I didnt really have many programmes that cudve delayed bootuop for so long anyway???

Hmm, any other ideas?

  AndySD 18:36 31 Oct 03

Check and update you sound and video drivers

  paradiddle1984 18:37 31 Oct 03

already done lol. i onlu use onboard sound anyway, already have latest drivers for everything

  dfghjkl 20:01 31 Oct 03

a long shot maybe but i recently had a problem in that when i turned on my pc the fan would start i would get lights(not flashing)and the monitor would not start,if i leave for five minutes it starts up as if i had just turned it on.it was my power supply,it also caused other problems eventualy but for about six months it just caused a delayed start up,check your spec is not running the psu at its limit,as this will shorten its life,my culprit was my graphics card,a 350 watt card with a 250 watt psu,

  paradiddle1984 20:03 31 Oct 03

how do i check this? I am running a 64mb nvidia geforce 2, not exactly a demanding card??

  Blitzer 20:12 31 Oct 03

I also have noticed my computers (one with Win98se the other XP Home) can be a little slow to finish loading windows at times. This seems most prominent on the XP machine and I'm 98% sure it's down to part of the Norton software being randomly slow to finish intialising once the computer has started up. This only lasts a few seconds though not minutes like you have been experiencing. Not saying this is where your problem lies either, but perhaps uninstalling your Norton software just to prove the point one way or the other may be worthwhile?

  paradiddle1984 20:17 31 Oct 03

hmm i shall give that a whirl, sounds plausible!!! Cheers everyone!

  woodchip 20:42 31 Oct 03

You could Try this although it says 95 and 98 it does not need loading to your hard drive like a Program, So if it does not find your problem no harm is done to your computer. It just runes when you double click on the .EXE file in explorer after you unzip the file.click here Read about what it does. Check first to see if you have a Boot.log file on your comp

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…