STARTUP SCREEN STALLS

  stephen-224025 14:01 07 Aug 04
Locked

HI ALL, MY DELL OPTIPLEX GX150 HAS A PROB.....AT POWER UP THE FIRST SPLASH SCREEN IS....DELL...BIOS REVISION AO9.....WITH A WHITE LOADING BAR THAT ALWAYS STOPS AT ABOUT A QUARTER WAY THRU.....NOTHING I DO MAKES THE PC CONTINUE WITH STARTUP....TRIED ALL THE USUAL KEYS....DEL....F1...F2...F8...ETC,BUT PC WILL NOT START UP?
IT'S A PENTIUM 3 @ 1GHZ RUNNING WIN XP.
any thoughts?
cheers all
GAWSWORTHBOY

  Indigo 1 14:07 07 Aug 04

How long have you waited for it to continue before re-booting or pressing other keys ?

Sometimes an update can take a while to settle and I have known them to take a couple of minutes.

  stephen-224025 14:12 07 Aug 04

HI INDIGO 1, YEP, WAITED 15 MINS LAST TIME AROUND......TRIED DIFFERENT KEYBOARD TOO BUT STILL THE SAME.
GAWSWORTHBOY

  livewire 15:19 07 Aug 04

Is there any Hard Disk activity?

Can you boot into safemode?

  hugh-265156 15:25 07 Aug 04

'WITH A WHITE LOADING BAR'

do you use hibernate?


as above try safe mode. switch on the computer and straight away keep tapping the F8 key. choose safe mode from the list.

if windows starts up ok click 'start/control panel/power options/hibernate and untick the box here. next click start/shut down and turn off the computer.

try starting it now maybe

  stephen-224025 16:19 07 Aug 04

Hi Livewire and huggyg71...cant hear any hard disc sound although cpu and psu fans are belting away.
The keyboard active lights flash on as the PC starts to load but there is no action from pressing any keyboard keys atall. Tried starting with rescue disk in floppy drive but nothing.
The thing stalls at exactly the same point each time.
On removing the memory the five long beeps happen so I dont think it's motherboard.
cheers,
gawsworthboy

  stephen-224025 16:19 07 Aug 04

Hi Livewire and huggyg71...cant hear any hard disc sound although cpu and psu fans are belting away.
The keyboard active lights flash on as the PC starts to load but there is no action from pressing any keyboard keys atall. Tried starting with rescue disk in floppy drive but nothing.
The thing stalls at exactly the same point each time.
On removing the memory the five long beeps happen so I dont think it's motherboard.
cheers,
gawsworthboy

  livewire 16:48 07 Aug 04

Please confirm if you are able to boot into safe mode. Press F8 just before the Windows Splash Screen appears and select safemode. I can only suggest further steps providing that safe mode does not work.

Based on your descriptions I belive that a recent driver installation has cuased this error and will require diagnosis in safe mode to proceed.

  stephen-224025 16:54 07 Aug 04

Hi livewire....fraid not......cant get into Safe or anything as nothing happens no matter what key or seqeunce of keys pressed.
Have not added or changed any drivers and it's not internet capable so is virus free.
cheers
gawsworthboy

  livewire 17:06 07 Aug 04

Unfortunetly, an error this early in the start-up procedure suggests a serious error.

I would recommend inserting your manufactures reapir disc or windows setup disc into the Cd drive and review any repiar options in Windows Set-up.

Check to see if:

Windows recognizes the partition and try to do a repair by selecting the partition and pressing 'R'

  stephen-224025 17:12 07 Aug 04

OK livewire....will do....let you know.
cheers...gawsworthboy

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…