//some 3rd party need geo

startup problem

  fermerboy 09:33 28 Jun 04
Locked

this morning when I tried to start my pc (asusAV733X, amd athlon xp200, 40gb hard drive) it went straight into the bios and was saying that the computer had failed the last time to start because the CpU speed/memory settings were wrong, to check them and reboot. Tried adjusting the cpu frequency and also the clock multiplier which led it to then say that the combination was wrong. I reset to default and still no joy. Eventually I changed halt to no errors and we are going no bother and all the numbers seem ok in system through windows. Whats the cause of this?, Everything is ok now that its going.
Davie

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…