startup prob

  fermerboy 00:32 29 Jun 04
Locked

this morning when I tried to start my pc (asusAV733X, amd athlon xp200, 40gb hard drive) it went straight into the bios and was saying that the computer had failed the last time to start because the CpU speed/memory settings were wrong, to check them and reboot. Tried adjusting the cpu frequency and also the clock multiplier which led it to then say that the combination was wrong. I reset to default and still no joy. Eventually I changed halt to no errors and we are going no bother and all the numbers seem ok in system through windows. Whats the cause of this?, Hardware or software. Everything is ok now that its going.

  hugh-265156 01:46 29 Jun 04

im not really sure when it comes to amd chips sorry. and is it an xp2000+ ? i think it should be fsb = 133mhz multiplier = 12.5

i have never heard of a computer automatically booting into the bios though. are you sure you dont mean safe mode?

  fermerboy 08:38 29 Jun 04

cheers Huggyg71
sorry should have said amd athlonxp2200.
Definitely in the bios when the screen comes on, I forget which screen it is, but its the one with the CPU frequency and the fsb frequency etc, at the side in red there is this stuff about how it didn't start properly and to check all the settings etc. When in desperation I changed Halt to no errors, then no bother. Think I will try to update the bios and see if that helps.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…