Startup in loop

  Scubaman 16:53 23 Feb 10
Locked

I have jsut started my spare comp and it seem to be stuck in a loop. It worked fine before I shut it down 4 weeks ago. The post screen starts and lists the drives, 2 HDD and 2 CDR's. When the next screen appears and Scan Devices appears it does no list any drives. I then get the option to start in Safe Mode, Safe Mode with networking etc but when I select any of these the screen fills with 'multi(0)disk(0)disk(0)partition1\WINDOWS\System32\........' over a page of this message with different endings. I am running XP. After several attempts it just freezes on the Windows screen.

  james105051 17:01 23 Feb 10

Use tge Recovery Console

click here for instructions on the FixBoot and FixMBR commands.

  Scubaman 17:14 23 Feb 10

Hi james, tried that but I have an upgrade from 98SE to XP disc and it won't work.

  james105051 17:18 23 Feb 10
  Scubaman 18:19 24 Feb 10

No luck, I just formatted and started again. Nothing stored on the comp C drive so nothing lost.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…