Startup Difficulties

  HenryVII 15:25 PM 03 Feb 12

I have Windows 7 Home Prem (64-bit), M/B Asus P5K SE, Intel(R) Core(TM)2 Duo CPU, BIOS American Megatrends Inc. 0401, 19/07/2007 Memory (RAM) 8.00 GB HDD (SATA) 250Gb & 750 Gb Graphics NVIDIA GeForce 8800 GTS

All put together a few years back by pcspecialist.

Recently, that is a few months ago, and not as a result of doing anything such as installing hardware, the PC started to play up. It usually takes several starts and/or resets to get it going. In the meantime sometimes only the disk activity light is on, sometimes only the "power on" light. Sometimes the on-board speaker gives one long and three short beeps. Sometimes it starts to resume a session (it must have fallen asleep without permission), but fails to do so. I have cleaned the innards (with compressed air and wearing an anti static lead), checked the seating of all cards and cables and checked that all fans work. On advice from a large PC retail store I replaced the power unit, to no effect.

When I finally get it started it works perfectly, except that sometimes, when it's left switched on, the "power on" lamp goes off and it has to be cold booted. The HHD is set to never sleep.

I have done a complete reinstall of Windows in the last week, just in case a corrupted file persisted (another "expert" reason I came across), but no luck.

Is it time to buy a new PC, do you think?

  Fruit Bat /\0/\ 15:44 PM 03 Feb 12

It usually takes several starts and/or resets to get it going. In the meantime sometimes only the disk activity light is on, sometimes only the "power on" light.

My advice reading this would be to change the PSU (so you were not ill advised)

Sometimes the on-board speaker gives one long and three short beeps

the beep code gives advice on what may be wrong (1 long 3short + memory or video display), the code depends on the BIOS manufacturer.

Beep Codes

a memory problem certainly would starting problems try one stick at a time to try and eliminate.

  HenryVII 16:08 PM 03 Feb 12

Thank you.

I said I was advised wrongly on the PSU issue because replacing the PSU made no difference - I get the same problem with the new and the old PSU.

I shall follow through the other suggestions you made.



  birdface 16:33 PM 03 Feb 12

Have you tried event viewer to see if it shows any faults.

I have problems with this computer starting up at times.But having a look in event viewer I found the cause was it was not loading the CD Rom drivers up at start up.

I got a temporary fix for it but it means I cannot use the Cd for playing music or anything like that.

So Check in event viewer and also check in device manager to make sure there are no yellow exclamation marks beside any of the programs.

You could check in Task Manager to see if anything eating up the CPU.if nothing running system idle process should be showing about 97% and that is normal.

Have you ran the likes of Malwarebytes to see if it finds any problems.

No doubt you have tried all of those things but thought that I would mention them anyway.Maybe the Nvidia driver is needing updated.

  birdface 16:38 PM 03 Feb 12

Try chkdsk just in case it is a hard drive problem.

  birdface 16:49 PM 03 Feb 12

Or maybe take the Ram out and install just the 1 and if that works ok take it out and try the 2nd one to see if it is ok.

I think you can do a memory test in safe mode not sure if you can in normal mode.

  Bris 16:59 PM 03 Feb 12

You mentioned that the problem occured a couple of months ago so I wonder if its ambient temperature related as you also mentioned that once its running it works OK which suggests that warming it up helps. Its indicative of either a bad connection or broken Motherboard track which can both be influenced by temperature especially a low temperature.

As Fruit Bat and your PC store suggested, the first port of call was to change the PSU but as that hasnt worked and you have reseated the cards and given it a good clean then Fruit Bats suggestion re the memory modules is the next step. If there is still no improvement then check all cables.

A further step would be to reseat the CPU and cooler replacing the old thermal paste but to do this you will need to remove the motherboard to do it effectively if you feel confident enough.

The beep code sequence may also give you a clue.

  HenryVII 18:16 PM 03 Feb 12

Thanks to all for useful suggestions. You've given me a few more possibilities to work on.

The temperature idea from Bris is interesting. The room the PC is in never gets unduly cold, and the problem sometimes occurs after it's been running for a few hours. It could, however, be a connection failing at both the higher and lower temperatures. That could be a tricky one to find....

Oh well, here we go - late nights, black coffee, aspirin and blue language.

  woodchip 19:59 PM 03 Feb 12

Sounds Like Faulty Memory to me


This thread is now locked and can not be replied to.

How to watch Rugby World Cup 2015 online: Watch live, catch up on-demand & stream the 2015 Rugby…

1995-2015: How technology has changed the world in 20 years

How to watch Adobe Max 2015: See Adobe unveil new Creative Cloud features for Photoshop,…

Live Photo tips: How to take Live Photos on the iPhone 6s, how to view, share, edit and find Live…