startup

  tes 19:33 29 Aug 08
Locked

When I swith my computer on it automaticaly starts in ms office 2003.How do I stop this?

  Clapton is God 19:40 29 Aug 08

Go to C:/Documents & Settings/User Name/Start Menu/Programs/Startup.

You should find a shortcut to Office in Startup.

Delete it

  tes 13:50 31 Aug 08

thanks clapton but all i have got is--desktop ini & logitech product reg

  Fruit Bat /\0/\ 15:24 31 Aug 08

Start - run type msconfig - press ok

start up tab - untick ms 0ffice

  Quiet Life 15:26 31 Aug 08

Have you tried Run> type in MSCONFIG then Find in Start untick MS Office 2003

  Quiet Life 15:27 31 Aug 08

Fruit Bat you are a bit too fast for me!!

  tes 16:41 31 Aug 08

Thanks to all

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…