Starting problems after fresh install of XP

  joolzski 18:11 24 Jul 09
Locked

Hi, i have just recently installed xp on my computer and am having troubles with the start up.
It seems to take forever to start and there is a black screen which appears with some white dashed lines across the bottom of the screen which appears to be a progress bar as it slowly fills the dashed lines into a solid strip of white. Does anyone know what is causing this? I have installed xp recently on another pc but didnt have this problem.

Thanks

  ambra4 18:35 24 Jul 09

“There is a black screen which appears with some white dashed lines across the bottom of the screen which appears to be a progress bar as it slowly fills the dashed lines into a solid strip of white”

This is the normal way that XP start base on the speed of the CPU and the amount of memory that is installed on the computers

Base on the present day CPU speed and the minimum memory of 1GB on new computers you do not see the start up bars only the Windows XP Icon with the blue or green bars

You need to increase the amount of memory installed on the computer

  joolzski 18:52 24 Jul 09

Ok thanks for your response. I actually have 2gb of ram in the pc and didnt have this problem when i reinstalled about a month ago.

Any other ideas?

  MAT ALAN 18:54 24 Jul 09

Why did you have to reinstall a month ago, the issue may be related, a common factor would be your HDD it may be failing (hard to read) and because XP only needs half an excuse to crash it will

  joolzski 19:02 24 Jul 09

Something else went wrong with my pc so i decided to reinstall xp sp2, it is an amd 2.8ghz with 2gb of ram so it shouldnt be this slow????

  joolzski 19:04 24 Jul 09

Edit: its an intel celeron. And system properties show 2gb of ram

  joolzski 19:07 24 Jul 09

pc is only 2yrs old

  MAT ALAN 19:23 24 Jul 09

pc is only 2yrs old..

not a factor in your favour im afraid, couple of thing s to try tho'

you could test your HDD
click here

and run a memory test
click here

  joolzski 09:30 26 Jul 09

Hd is ok and the memory test is ok, still is having this progress bar on start up. Computer is fine when its all loaded up and is fairly quick so im not sure why its doing this???

  joolzski 07:15 27 Jul 09

Does anyone think i should reinstall xp or what does the repair option do when i insert the xp disc? Its getting quite annoying now, it takes literally 20 mins for my pc to boot up properly. Thats not right.

Thanks

  ambra4 08:43 27 Jul 09

Do a repair of XP OS and see if it help

How-to repair Windows XP

click here

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…