Starting internet session when opening Outlook2003

  Phil82 19:10 23 Nov 04
Locked

Since I upgraded from Outlook 97 to Outlook 2003, I need to open my Internet browser before I can receive e-mails on Outlook. Any advice?

  Djohn 19:35 23 Nov 04

Have you set up "Outlook" to receive your mail? Open Outlook then tools/options/mail set-up tab/email accounts and follow the wizard to put your mail account settings in, they will be the same as you have used for your previous email client.

  Phil82 19:17 27 Nov 04

All seetings are as Djohn mentions but I need to start my internet session opening BT Yahoo Broadband first.

  VoG II 19:21 27 Nov 04

Check that Work Offline is not ticked on the File menu.

  JaßîsFaß ˜ 19:24 27 Nov 04

Have you checked the Send / Receive settings to make sure the options are not to Dial Up?

  JaßîsFaß ˜ 11:26 10 Dec 04

Have you overcome this problem now?

  JaßîsFaß ˜ 10:10 11 Dec 04

Is outlook set as your default for E-mail, contacts and Calendar (see in Tools, Options, Other Tab)

  Phil82 18:53 11 Dec 04

Yes, it is

  JaßîsFaß ˜ 14:37 12 Dec 04

Also, in Tools, Options, Mail Set up Tab, tick 'Always use an existing dial up connection'.

  JaßîsFaß ˜ 14:46 26 Dec 04

Have you resolved?

  Phil82 22:03 26 Dec 04

I am afraid not. "Always use an existing dial-up connection" is enabled but to no avail.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…