start up requires password

  grizzley 22:51 23 Aug 09
Locked

Can someone help please. when I start up my computer, from hibernation or full start, I have to put in my password. The annoying thing is, i used netplwiz to auto log on. But for some reason after running my registry optimiser, i am asked for password at start, there are no ticks in the control box, since i auto entry some time ago, but then today I need pass. this is so fustrating because i am only one to use this computer (laptop). I deactivated run as admin, could this also be the cause, it has affected other software.
any help is appreciated.

windows vista home premium, 1gb memory, 120gb HD.
it used to be vista basic but upgraded to premium.

  ambra4 23:49 23 Aug 09

How to Log on Automatically at Startup in Vista

click here

  birdface 08:48 24 Aug 09

Was there any reason for deactivated run as admin.it would limit what you can do on your laptop if you do not have administration rights.
It does on a desktop so can't see why it should be different on a laptop.

  grizzley 12:25 24 Aug 09

Thanks for help much appreciated.

found a piece of software that auto logon for me, installed to desktop.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…