//some 3rd party need geo

Start up problems - Is it a Virus if so which one?

  BrentGD 08:48 03 Oct 05
Locked

Hi everyone.

I am running Windows XP with SP 2, Trend PC-Cillin fully updated and Office 2003. My problem is the PC powers up OK and I get the Windows XP Logo displayed and all seems to normal. As the PC gets towards the end of the power up cycle I get a blue screen for a very short period of time (not long enough to see the fault report the screen is displaying) and the PC starts its power up routine once more. I have tried to repair windows with no success. It seems that I am being denied access to my HDD. Any suggestions would be greatly appreciated

  Yoda Knight 08:56 03 Oct 05

Blue screens are not normally a sign of a virus, but if you can start in safe mode and access the net (enable networking support - think this only works with cable ?)you can run an online scan from click here or click here

  VoG II 09:40 03 Oct 05
  Rayspan 09:49 03 Oct 05

You won't want to hear this, and I sincerely hope it won't be relevant BUT . . .

I had very similar probs recently. It began several months ago, just an occasional failure to start, requiring use of pushbutton. Then two presses then three. Then it would settle for several days before getting worse. In between it ran perfectly.

Waggling memory modules definitely seemed to help, until the system started a one second 'beep' repeated every four seconds and it died. There was a smell of burning, and a tiny blister on a chip on the Motherboard.

Replacing that was remarkably straight-forward, the real pain came from my request to mighty MicroSoft to please let me re-activate WinXP.

After a day or two they sent an e-mail, twice the length of this verbose response, to say 'NO.'

I was able to purchase a new license OEM with the new motherboard, at twice its price!

  Methedrine 09:52 03 Oct 05

At start up keep pressing F8 and then select "Last Known Good Configuration" and see if that helps.

  BrentGD 11:18 03 Oct 05

To Yoda, I tried to start the system in Safe Mode but had no success and to Methedrine the same result with last known configuration, to Rayspan I also sincerly hope that this is not the problem. I think that VoG has hit the nail on the head many thanks to you all.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…