Start up problem in XP

  Legolas 20:15 19 Oct 03
Locked

I am running XP with an AMD 2000 processor.

Just in the last couple of days when I switch on my computer it fires up ok but an error message comes up on the screen it is three bars one red one green and one blue with the message something like 'Your monitor is working ok please check your graphic card or monitor cable' as I said that is not the exact message but close. I can get the computer to fire up normally if I switch it off and on a couple of times and sometimes by holding in the reset button as I switch on.

Tonight it started with the error message and after switching off and on a couple of times it then refused to start at all no power going to the m/b or from the PSU I removed the PSU and tried in another system it was ok I then put it back in my computer switched it on and it booted up first time so the fault is intermittent but is it a m/b,PSU,graphics card or switch problem?

Can anyone help?

  mark e 20:50 19 Oct 03

It sounds like the either the graphics card is playing up or as was the case with me the lead to the monitor was loose.

Mark

  Legolas 21:00 19 Oct 03

mark e thanks for the reply. I favour the monitor cable as once I am boooted into XP everything ok.

  mark e 21:04 19 Oct 03

I am sure its something like that, try that by removing the cable and re-seating it first, if that fails try re-seating the graphics card the contacts could be dirty.

But please be aware Static kills PC's

Mark

  graham√ 21:11 19 Oct 03

You must be new. Don't mention the 'S' word on here.

  mark e 22:38 19 Oct 03

consider it a done deal

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…