Start up problem, windowsME.

  flowerdew 19:37 07 Sep 03

A problem on starting up the comp. The loading gets as far as the microsoft jingle (start up chords) and then freezes on a note,- becoming an endless drone. At this point the computer freezes. I wonder if any of you learned fellows out there have experienced this? I have stopped the sound on windows and the fault is no longer apparent. ie no lock up. This fault was intermitant, sometimes a good start, sometimes not. The work around is good so far. *.Midi and *.wav files play fine. All drivers report 'no conflicts'. Thanks in advance for any suggestions.

  Ironman556 21:19 07 Sep 03

Go Start, Run and type msconfig, hit enter, select startup tab. Uncheck anything you don't need, select apply and restart. If you're not sure what to remove post back here.

  VoG II 21:41 07 Sep 03

Sounds like the startup sound file has become corrupted (no pun intended).

Have you tried a System Restore?

  Ironman556 23:17 07 Sep 03

Could the problem be intermittent if it's a corrupt sound file? Surely if a file's corrupt then it would hang every startup?

  alcudia 08:29 08 Sep 03

Probably because Windows has too much to do, loading things from Startup etc. Playing the sound file in the final straw. As you say that disabling it has solved the problem, this seems to be the reason. Was the sound jerky or broken up when it played? This is another pointer to this cause.

  Jester2K II 08:32 08 Sep 03

Maybe the disk is highly defragmented (or at least this file is) and it locks up when loading sometimes.

Scandisk and Defragged recently??

  flowerdew 20:27 10 Sep 03

ex flowerdew.
Yes, I think the overloaded start up theory will run.
Yes, the sound has been developing a stutter.
Even before I posted the original cry for help I had started dumping 'start up' items. Why does every program have to appear in the start up folder? I always have prefered to start up what I want when I want; why all the hellfired hurry? Not only that, but is there a ref what they do? Many of them seem to be MS facilities, but I am unaware of the purpose of such things as sys tray for example. I shall continue my weeding of 'start up'. Thanks fellas.

  keith-236785 20:58 10 Sep 03

another solution is to re-install windows over the top of your existing, this should replace missing or corrupt files.

just an idea, probably take about 30mins to run through and could solve your problem.

good luck

  flowerdew 21:56 11 Sep 03

Problem is that I do not have a disc, or at least not the same one. (prog. pre installed on the comp.) It's still in guarentee for a good while so I can be relaxed for a good bit. The supliers are quite good, so yes, I may go for a reload later when I know better the problem. Interestingly, the modem's voice has returned since I removed some of the start up clutter. (Went missing after a re-load). I have suspicions about a posible interference from my second Epson printer (C62) prog/instalation. Am working on that. I realy don't want all the start up clutter though. I aim to cut that to a minimum then less and less problems I think. I started by removing the suspect printer. Ta for the advice.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…