Start Up Problem- graphics card

  Wendy 11:32 06 Jul 03
Locked

When I start my computer from cold boot, I never know if it will fire up or not. It usually gets as far as the desktop but has a problem loading everything, and locks up. After re-set, it goes into Safe mode and tells me that there is something wrong with my graphics settings.
I have tried all sorts of combinations.
Motherboard: Abit KD7 Via Apollos KT400 chipset.
Graphics card: Abit Siluro GF4 MX-SE
256MB PC2700 memory
Athlon XP 2000 + 1.67Ghz Soa
Creative soundblaster PCI 128
Running Win98SE

Does anyone know of any possible conflicts here? I have tried using msconfig to disable win.ini and system ini, and most of the start up items, but the start up seems erratic - not dependent on what's running or isn't. I don't use config.sys or autoexec.bat.

I usually switch off the power at night or when going out. Could this have something to do with the problem? I daren't leave it on because of thunder storms. Would a surge protector protect from lightning?
I would be glad of any ideas on how to sort this out, as it is rather frustrating to have to start up several times to get it going in the mornings.

Wendy

  bremner 11:40 06 Jul 03

A number of questions spring to mind that may help to identify the problem.

What is the exact wording of the error message you get?.

Is this a recent problem or has it always been so?.

Have you updated the drivers for the graphics card?.

  Gongoozler 11:50 06 Jul 03

Hi Wendy. The message is probably telling you that you have an incompatible pixel and refresh rate setting. Can you tell us what they are.(You probably know how to check this, but just in case - right click on a clear area of your desktop, select Properties - Settings). Have a look at the number of pixels under the Screen area heading. Click on Advanced - Adapter, and see what you have for Refresh rate. Also check that the Adapter (your graphics card) is reported as being your Abit Siluro GF4. If all is reported as being OK, reduce the number of pixels or refresh rate to something very low. If your computer boots OK like that, you will know this is the aspect to work on, and can increase them until you find a combination that you can be happy with.

A surge protector will give some protection against lightning, especially if it is one with modem protection as well. Nothing will protect against a direct strike, but these are very rare and a surge protector will protect against the majority of storm damage situations. Switching the power off is a good practice and is not connected with your boot up problems.

  Wendy 12:34 06 Jul 03

In answer to both sets of questions:-
The exact wording - I will write it down next time, but it tells me there is a problem with my graphics settings and it then gives me the settings dialogue box with the settings at 640 X 480 and 16 colours. It looks awful of course.

It has been a recurrent problem since I installed the new graphics card. I thought it would be okay as it is the same make as the motherboard.
I haven't updated the driver yet as it is dated March 2003 - seemed fairly recent - but maybe I should see if there's a newer one?

My normal settings are 600 x 800 and the refresh rate is the adapter default. It does recognise the correct adapter. The options go from 60 hz to 120 hz, adapter default or optimal. Perhaps I should try setting it at 60 first to see what happens then?

Thanks both of you for answering - it is really appreciated to have a bit of help with this!
WEndy

  Gongoozler 14:00 06 Jul 03

Hi Wendy. Your Abit Siluro GF4 and motherboard should work together fine. My graphics card is a Siluro GF2 and my motherboard is a KT7A, and these are running at 1024 x 768 pixels and 100Hz 16 bit colour. The only thing on your setup that I think may give a problem is that you have the refresh rate set to adapter default. I have sometimes had problems with this setting and generally find it better to manually select the refresh rate. You may also need to check on the VIA drivers you are using. According to the VIA website (click here), the latest drivers are optimised for Windows XP and not Windows 98.

  Wendy 15:41 06 Jul 03

Thanks Gongoozler,
I'll try altering the refresh rate first and see if that stops the problem.
Wendy

  sil_ver 16:10 06 Jul 03

Perhaps you should reinstall your graphics card driver but make sure you remove/uninstall any previous drivers of this or any other card you may have installed, before installing.

  Wendy 21:11 06 Jul 03

I altered the refresh rate, and tried a re-start. Result:-
Attempt 1: Got to the desktop with everything there but egg timer still on. waited but it didn't go away. Checked and found everything frozen. Hit re-set.
Re-start 2: Got as far as blank desktop with egg timer. Waited but it was frozen.
RE-start 3: same again
and so on until
Re-start 6: Success!!

I have no idea what will happen next time I try. Actually I have already uninstalled and re-installed the graphics card driver, when this first happened shortly after installing it in the first place. I could try again, but I wonder if there could be something else that is clashing with it?

Thank you, I do appreciate when people help me like this.
Wendy

  Gongoozler 22:19 07 Jul 03

Hi Wendy. The only thing that I can think of that could cause a clash is if your Abit KD7 is like my KT7 in that the AGP slot shares it?s IRQ with PCI slot 1, but if there is an IRQ clash this should show as a yellow exclamation mark in Device Manager.

It may be worth changing the graphics driver to ?Standard Display Adapter (VGA)?. Your graphics settings are so low that you probably won?t notice much change in the picture quality, and if this gives you a stable system, it will be a starting point from which you can move forward (from the display settings box click on the Advanced button ? Adapter ? Change ? ?Display a list of all the drivers in a specific location so you can select the driver you want? ? Show all hardware ? Standard display types - Standard Display Adapter (VGA)). The egg timer freeze tells us that there is definitely something loading at start up that is causing the problem (obvious really), and using the Standard Display Adapter (VGA) will confirm whether it is the graphics driver that is to blame.

The other thing that may be useful is to check your BIOS settings for Video mode, AGP mode and Assign IRQ for AGP. I can?t think of any way these could cause your problem, but they?re worth checking anyway.

  Wendy 09:36 10 Jul 03

I now find that the computer starts properly every time! like changing the refresh rate from adapter default. I checked the graphics card details and found that (I feel so stupid) it showed the right gtaphics card but a slightly different model! So I installed the correct one!

Anyway thanks so much all of you who helped in this. I really do appreciate it.
Wendy

  Wendy 09:38 10 Jul 03

Sorry I missed a bit out of the message somehow - I meant to say I had tried all the suggestions, like changing...
Thanks again!
Wendy

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How Nearly Normal created super-fun papercraft for Google

47 iPhone camera tips to help you take better photos