Start up Problem

  carper 13:11 06 Nov 10
Locked

I have recently felt there was a problem with AVG 2011 so uninstalled it using add/remove programmes.I decided to try Avast so tried that.Following suggestions I uninstalled it using Revo uninstaller to reinstall AVG 2011 The result is that when I try to boot up I cannot get further than the welcome page. I have tried starting in safe mode but don' know how to get further. Any help would certainly be appreciated. Regards Carper

  Fruit Bat /\0/\ 13:39 06 Nov 10

click here run the avast removal tool in safe mode

  northumbria61 13:42 06 Nov 10

Why the double post click here

  Jwbjnwolf 14:34 06 Nov 10

stating the operating system may help

  lotvic 23:50 06 Nov 10

Maybe it's because you are only 15 but please stop with all the ??? marks.
It's very annoying and unnecessary.

  carper 14:07 07 Nov 10

Northumbria61 I felt that this had now become a more severe problem and needed a different approach
however the problem has now been resolved by using Revo uninstaller to remove AVG in safe mode. Carper

  Jwbjnwolf 18:46 07 Nov 10

sorry about the '????', didnt realise how annoying it was.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…