start up problem

  stourry 17:10 21 Sep 03
Locked

wife has duron 800 running on m/b kinetiz 7b has win me and 612mb sdram. when switched system gives 1 beep shows boot up screen but does not run memory check but shown memory onscreen. system them goes int safe mode options when selecting safe mode system just tries to reboot could this be a memory problem cant get it running at all
any help appreciated thanks in advance ray

  alan 2273 17:21 21 Sep 03

Did you mean 512 or 612mb of ram as over 512 of single data ram will slow your comp down and could cause instability so if it was not a typing error try reducing your memory.
Also to see if the memory is the problem take them out and put them back in one at a time to see if that cures the problem.

  stourry 12:10 22 Sep 03

alan 2273
thanks for the advice checked memory and rmoved. had a spare 128 stick inhouse put it in and it worked the memory that was in the sytem already when i checked was 512 mb and 128 mb sticks as i said i have removed them and will try them one at a time sorry about delay getting back but internet connection has been a nightmare but thanks once again good to see people prepared to listen even to the silliest ?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…