Start up one beep shuts down ?

  pixie1960 14:53 22 Jan 03
Locked
  pixie1960 14:53 22 Jan 03

The problem is when I start up system it powers up gives one beep then shuts down, have checked all connections, changed memory still no joy

M/B- msi 6315
cpu- celeron 1ghz
128 sdram
o/s- XP
Bios phoenix

  AndySD 15:51 22 Jan 03

Is the processor fan running when you try to boot?

  Elrond 15:57 22 Jan 03

Your Power supply may be on its way out. Is it possible for you to fit another to test it.

  woodchip 16:16 22 Jan 03

This sounds like the CPU is shutting down self protection, Check the jumpers are correct for the CPU have a look at volts on CPU under the fan, and make shure they tally with the settings

  pixie1960 17:48 22 Jan 03

AndySD
yes processor fan is running

  special sophie 18:36 22 Jan 03

are you absolutely sure that there is only one beep phoenix bios beep codes are quite short sequences of beeps

  special sophie 18:38 22 Jan 03

please double check because i have a list of phoenix beep code sat in front of me, i really need to get out more don't I

  pixie1960 20:03 22 Jan 03

special sophie: yep is phoenix, no stay in and solve this.

  special sophie 20:27 22 Jan 03

no i meant double check that it is only beeping once

  special sophie 20:41 22 Jan 03

right if the answer is yes that it is only beeping once reattach all power cables reinstall all expansion cards and try again if not try a different power outlet then a new power cable and then a new power supply as Elrond suggests there really cheap so its better to start there than jump straight to a new CPU

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…