Start up issue

  BLUes23 11:13 AM 22 Apr 12

When i turn my computer on straight away it asks me to press F1 and the Bios Setup utility menu appears and then it asks me to select English as the default language. Now i am a bit scared of going any further as i might do something wrong or should i just follow the prompts? Any help or advice on this matter will be much appreciated. I am running Windows XP. Thanks in advance.

  Fruit Bat /\0/\ 11:22 AM 22 Apr 12

Sounds as if your motherboard battery has died if its going to BIOS on boot.

Select English - check date and time if these are set well in the past then the CMOS battery has died and will need changing.

Then if you can find a setting for default values select that and let it reboot.

hopefully it will boot into windows.

CMOS Battery

  spuds 11:54 AM 22 Apr 12

The link provided by Fruit Bat is very good, and even a novice should be able to change a battery following the instructions. Assuming that it is a desktop, and not a laptop. A computer shop would charge quite a fair fee for doing this. The battery itself, are very easy to obtain for about £1.00 or less and seem to last a very long time.

Remember though, that it is electrics that you are playing with, so remove or disable any obstacles regarding power and static, or touching parts with your bare hands. And do not try to force the tab, if it shows slight resistance. If you break the ta, then you are in serious trouble.

  BLUes23 17:03 PM 22 Apr 12

I have now changed the Battery on the Mainboard and also had to re-set the clock. It did say 1990 !!! Saved to Bios and all is ok now. Thanks guys for the help and advice :o)


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday deals & best UK Black Friday tech…

1995-2015: How technology has changed the world in 20 years

ZAK releases more videos showing what happens if you ask other professions to work for free

20 Mac Power User Tricks... That You Didn't Know