Start up error message "module 8272807082"

  Horta 12:42 01 Feb 05
Locked

Hi Folks

On my W98SE pc a message keeps popping up at start up saying: “ Explorer caused an invalid page fault in module 8272807082.TMP”.

Attempting to close the pop up window results in the disappearance of all tool bars etc and no correct means of shutting other than switching off.

I’ve tracked this module to the Windows temp file where all attempts to delete have proved impossible.

In the end I’ve tried (3 times) to reinstall W98 however at the very last stages an installation failure message appears. I suspect “8272807082” won’t allow itself to be overwritten or in some other way is preventing a successful re-install.

All antivirus programmes are disabled before reinstallation has been attempted.

Iv’e tried to get info from MS / Windows help pages but the solutions are for other problems.

Has anyone suffered this problem? Even though I’ve kept up to date with Norton antivirus protection, and SpyBlaster I suspect this is one that got through.

Any suggestions as to what I might be able to download or any other reasonably simple method (for me) would be very welcome as this long running irritating issue is now becoming personal……very personal…!

  pc moron 13:58 01 Feb 05

Have a look here click here

It mentions Win98 and Windows Me.

The problem appears to be solved by running Adaware, Spybot Search & Destroy and your AV in Safe Mode.

  Horta 23:54 01 Feb 05

Thanks pc moron, it's done the trick.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…