Start up error

  eddiemoose 20:27 14 Apr 08
Locked

When I boot my PC, I get an error message of:- ATI video bios poller client: ati2evxx.exe-Application error. The instruction a "0x7c910f29" referenced memory at "0x00000000". The memory could not be "read"

The instruction gives 2 options "OK" or "Cancel" I have clicked both and the box closes and my PC appears to run normal until I reboot and get the same message. Is this a graphics card problem? I am running XP sp2. Any help gratefully accepted.

  nyleridedog 20:33 14 Apr 08

try installing the lastest drivers and utility for you gfx card.

see how that goes.

cheers

  MAT ALAN 20:34 14 Apr 08

ati2evxx.exe is a process installed alongside ATI Display Adapters and provides additional configuration options for these devices. This program is a non-essential process, but should not be terminated unless suspected to be causing problems.
disable it see what happens

Start-Run "Msconfig"
Look in the startup tab, should be able to do it from there...

  MAT ALAN 20:37 14 Apr 08

or..

Start -> Control Panel -> Administrative Tools -> Services
Right Click "ATI HotKey Poller", select "Properties".
Change "Startup type" to "Disabled".

clock apply click OK......

  Terry Brown 20:41 14 Apr 08

Restart the computer in Option mode (Normally hold down F5 when booting until it beeps), select VGA mode, this will give a very basic low level screen, reload your graphic driver Cd, and re-start. problem should now be cured.
Terry

  skidzy 20:48 14 Apr 08

Reading through google seems to point to a possible buggy driver,however i have read that that renaming ATI2EVXX and DLL in the Windows/system32 folder.
Also disable any relevance in your services and msconfig startup entries and reboot the machine.

To get rid of the notice:

Start -> Run and type

services.msc

and enter

Scroll through to ATI hotkey Poller

Right Click "ATI HotKey Poller", select "Properties".
Change "Startup type" to "Disabled".

Also check in msconfig

Start / run and type

msconfig

and enter

Select startup and remove the ticks from ATI ,apply and ok

Now reboot the machine.

  skidzy 20:49 14 Apr 08

Blimey,i must learn to refresh more often...sorry guys dont mean to post the same ideas.

Hiya Mat me ol mucker :-)

  MAT ALAN 20:59 14 Apr 08

Hey skidz!! me old rap jap flappy. seems to be a couple of resolves here..

Have to say i think i would plump for a clean install of latest graphics card drivers..

  eddiemoose 20:12 15 Apr 08

Disabled as suggested no problem. Loaded latest drivers, No problem. Re-enabled, problem gone. Thanks Guys

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now