Start button graphics

  vega2612 22:08 20 Jun 03
Locked

Can anyone please tell me why the graphics on the start button keep disappearing when I start browsing the internet? I can't explain this one. It only happens when browsing. When I reboot the computer the graphics are back again. Any ideas?

  VoG® 22:10 20 Jun 03

What version of Windows, please?

  vega2612 22:14 20 Jun 03

Sorry, it's windows ME. We've had it here for over 2 years now. In the beginning it was not optimized and was constantly freezing up. It doesn't do that now anymore. But the graphics thing is annoying.

  VoG® 22:20 20 Jun 03

Sorry, I've looked on the MS Knowledgebase and can't find anything.Others may know better than I.

  vega2612 22:22 20 Jun 03

Well thank you for trying anyway.:) much appreciated.;)

  jazzypop 22:40 20 Jun 03

This seems to be related to a corrupted ttfcache.

One suggestion is to just change the Start button to something more to your liking - maybe a smiley face? click here for a utility to do this.

Or, there is a solution worth trying at the bottom of this thread - click here

  jazzypop 22:42 20 Jun 03

BTW, here's a few more people with the same problem, and dozens of possible causes / solutions - click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…