start up

  swanny2 15:21 27 Jan 05
Locked

when i go too msconfig an uncheck msn an a couple of other things after me 1st reboot they dont appear thats ok .... but wen i boot again there back . any ideas plz.
ty.:)¬~

  Jackcoms 15:29 27 Jan 05

Have a look in C:\Documents and Settings\(User Name)\Start Menu\Programs\Startup.

There may be a shortcut lurking in there for the programs you don't want to run at start up.

If there is, delete it.

  ACOLYTE 15:31 27 Jan 05

If you dont want MSN running uninstall it or open it and goto the tools options bit and untick start with windows,and allow to run in back ground.As for the other apps you will have to say what they are.

  swanny2 17:37 28 Jan 05

dheers jack media master was in there i deleted it , fine now ty... but msn still comes up an as acolye says if i uninstall msn then how can i use it? hmmm
ty jack

  LeadingMNMs 17:43 28 Jan 05

As Alcolyte says, go into the settings for Messenger and untick the option that allows it to startup. If this option is checked then Messenger will keep adding itself to the startup list when its run.

  swanny2 17:59 28 Jan 05

im on win/me mate there is no settings option

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…