Starnge Happenings - IL2 Sturmovik Game

  Mo H 22:19 20 May 04
Locked

I have installed thsi game on my lads PC and when you try and run it... the screen inverts and everything is upside down. I am baffled and wonder if anyone could shed some light on this.

  Charence 22:51 20 May 04

On the link where you click to open it, right click and go to properties. (Win XP) Go to COMPATIBILTY tab and check that the settings are correct. e.g. Uncheck 256 colours and maybe try changing the COMPATIBILITY MODE.


Charence

  SANTOS7 22:59 20 May 04

i know this is going to sound stupid but as its a game primarily about flying and i asume dog fighting you may well start upside down

  Mo H 23:15 20 May 04

Yep, I thought that but all the option boxes and words are upside down when it loads - the percentage counter thing included. Unless the world was inverted in 1941 then the problem remains.

Have also uninstalled and re-installed but still the same problem!!!

  Charence 23:23 20 May 04

SANTOS7 you're right there is dog-fighting. How is the screen inverted(what indicates this)?

You can try going into settings on your monitor and inverting the monitor display. Try reading the manual troubleshoot section to see if there is anything about it.

£3.50 from Amazon, I'm very tempted to buy a copy! Would you recommend it Mo H?


Charence

  Charence 23:28 20 May 04

Some monitors have invert/rotate options, go to DISPLAY PROPERTIES > SETTINGS > ADVANCED and look for any invert/rotate features of the monitor.

Charence

  TommyRed 23:29 20 May 04

By any chance are you in Australia, sorry couldn't resist it. TR

  SANTOS7 23:32 20 May 04

if your saying you can invert the display there may well be something in the game that is running in conflict with the graphics card i'm sorry i'm clutching at straws but this problem is intreagueing

  Mo H 23:32 20 May 04

Gidday TommyRed.

No i am a Englishman in my Home Country. Aussie uuugh!!!!

All others:

The answer is this
1.Change your desktop resolution in the display properties to 800x600 16bit color.
2.Go into the Setup for IL-2 and change the provider to Directx and the video mode to 800x600 16bit.
3 Go into the Video tab and change the settings to Safe Settings.

As for worth buying - watch for this thread tomorrow

  Mo H 23:35 20 May 04

tried the above like the website said to - this is the problem and here is the fix and guess what.

It doesn't work.

Am returning product as unhappy customer!!!!

  SANTOS7 23:35 20 May 04

Happy days MO H

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…