star office

  phild 23:18 05 Mar 03
Locked

can anyone please help. i use ie6 as my browser but oe6 for my mail. if i have an email with a link on it and click on that link it does not open up ie6 but opens up staroffice and tries to use that instead. is there anyway i can stop this happening so it will just open in ie6. cheers

  VoG™ 23:25 05 Mar 03

Try this click here

  MAJ 23:37 05 Mar 03

Go to My Computer > Tools > Folder Options > File Type tab, scroll down a little to the URL:Gopher Protocol entry, highlight it, click the Advanced button, make sure "open" is highlighted, click the Edit button and make sure that in the "Application used to perform action" field you have

"E:\Program Files\Internet Explorer\iexplore.exe" -nohome

in there.

In the DDE Message field you have

"%1",,-1,0,,,,

In the Application field you have

IExplore

And in the Topic field you have

WWW_OpenURL

Then go back and make sure it's the same for:

the URL:Hypertext Transfer Protocol entry

and the URL:Hypertext Transfer Protocol with Privacy entry.

  MAJ 23:39 05 Mar 03

Darn, I should have refreshed before typing that lot.

  phild 23:51 05 Mar 03

thank you all for your help. i tied your link vog and it worked a treat.thanks again for all the responses.cheers

  phild 23:54 05 Mar 03

i tried your link vog.followed the instructions and it worked a treat. thanks to you and all the others who responded.thanks again.......

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch