Standby power function has stopped working

  garrema 13:36 27 Feb 04
Locked

Recently I updated the driver for my PC from the OEM version to the latest NVidia one and achieved ~20% better benchmark. However after this the standby process no longer works in that the option is still available in the shutdown menu and if selected the computer does go to standby. On pressing the button on the case to come out of standby there is some initial action but nothing is visible on the monitor. The monitor actually says there is no DVI input.
The way around it is to press the reset button which is a little clumsy. I don't want to uninstall the new driver since the graphics performance (AA & AF off) was poor to start with and is now acceptable.
Antivirus was turned off during install.
Any experience of similar out there. I'm running XP Home on an Athlon 3000,512 3200 ram, viewsonic TFT with Nvidia FX5600 from Mesh.

  MESH Support 15:09 27 Feb 04

It would be worth going back to the original driver to establish that this is the change that causes the problem.

Standby and hibernation require drivers to meet a certain requirement in order to work. If the driver doesn't respond how the standby or hibernation function expect then these sort of problem occur.

It's not unheard of for a new driver to give x% performance increase but cause problems elsewhere.

Given your description it sounds as though the driver for the video card isn't allowing it to wake up whereas the rest of the system is trying to.

Davey

Mesh Support

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac