Standby Issue

  alflavor 11:12 17 Mar 07
Locked

I reinstalled XP home yesterday after having major slowdown issues with my PC. This has resolved my problems, and I am back up and running (thank god for Mozy backup)

However I seem to be going into standby after a period of 10 minutes or so - yet I have turned off all power saving option in control panel.

I never had this problem before. I am back up and running with same drivers etc as before.

How can I possibly resolve this?

  Fruit Bat /\0/\ 11:35 17 Mar 07

Boot to BIOS and check Power option in BIOS is set to use OSpower option.

  alflavor 22:36 17 Mar 07

There seems to be quite a few power options in my bios - could you give me more information?

  alflavor 15:57 21 Apr 07

anyone out there that can help with this issue? Its very random - Didnt happen for 2 weeks, now its back every day?

  mocha 19:33 21 Apr 07

Hi alflavor,

Have you checked 'Control Panel' 'Display' 'ScreenSaver' and set to 'blank' 'wait seven minutes' this can seem as though the computer is going into standby mode.

When you say, 'There seems to be quite a few power options in my bios '. Let the forum know what these options are as we dont even know what BIOS you have onboard your computer. All these BIOS setting's can point to a problem that the experts here can resolve.

Good luck with my guess.

  alflavor 22:32 21 Apr 07

Thanks - the screen saver is set to XP, and 10 minutes. I know the pc is going into standby as I see it doing so whilst I am using it - so it isn't just the blank screensaver.

OK, so all day it's been doing this standby thing, yet since 6 pm it's all OK. Very strange behaviour - have scanned for viruses, nothing. I will try and post some more BIOS info if anyone can help and thinks it could be that..?

  alflavor 11:04 22 Apr 07

Ok, if anyone can help further here are my Power Management Setup BIOS current settings:

ACPI Function - Enabled
Modem Ring Resume - Disable
ACPI Suspend Type - S1 POS
C2 Disable/Enable - Disabled
Power Management Option - User Define
HDD Power Down - Disabled
Video Off Option - Suspend>>Off
Video Off Method - V/H Sync and Blank
Modem Use IRQ - 3
Soft Off by PWRBTN - Instant- Off
Power On by PCI Card - Disabled
RTC Alarm Resume - Disabled

Could altering any of these help perhaps? Thanks to anyone who is helping me!

  alflavor 20:09 23 Apr 07

I guess no-one could help. I will only bump once, to see if anyone can help!!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…