'Standby' button greyed out

  algernonymous 22:28 08 Feb 08
Locked

Any idea why the Standby button is greyed out when I shutdown my PC?

Thanks

  MAT ALAN 22:37 08 Feb 08

1) Click the "Start" button in the bottom left hand corner of the screen.
2) Select the "Control Panel"
3) Click the "System" icon within the "Performance and Maintenance " section
4) Select the "Advanced" tab across the top
5) Click "Settings" within the "Performance" section
6) Select the "Advanced" tab
7) Near the bottom there is a "Change" button, click this
8) Within the "Virtual memory" section there is a button "System managed size"
9) Click this and then the "OK" -- 3 times, to exit.

restart PC.....

  lisa02 22:38 08 Feb 08

Drivers or a hardware change?

Which OS?

  algernonymous 22:48 08 Feb 08

MAT ALAN

Could you be more precise please?!
Thanks, will try it in the morning. (Its not this PC)

lisa02 (hows the littl'un?)
Yea, I added a second HDD.
XP.

  Ashrich 23:16 08 Feb 08

This usually happens when either no or the wrong drivers are installed for the graphics card , download and install the correct or latest ones and it should then work .

Ashley

  lisa02 11:35 09 Feb 08

Little one is doing well, taking to solid food like a duck to water :D
..........

Your query:
It seems this happens because of drivers and/or power management settings.

See your options in control panel, power options.
Someone in another thread said to look at power options in BIOS.

Sorry I can't be more helpful.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…