SSID but unable to connect

  steve_2179 16:00 11 Dec 05
Locked

I have recently purchased a Sweex LC700050 wireless network card. My laptop with its wireless connection finds and connects to the wireless network but my pc with new card can not. It finds the ssid, although the signal strength is 50%.

I have tried all releases of drivers I can find but still have the same issue. all security has been removed the network.

Any suggestions anyone?????

  mgmcc 17:09 11 Dec 05

What actually happens when it finds the SSID and you try to "connect" to the Available Network?

You could try running the wireless network on a different channel number and also ensure the PC's wireless adapter isn't located close to large metal objects or a large volume of water - central heating radiators in particular! Cordless phones can also upset wireless connections.

  steve_2179 19:11 11 Dec 05

the only thing which is between the pc and router is a wall, my laptop can be taken aware in the room and connect but the pc, which is right next to the said wall can not connect.

when i try to connect it just fails, no error message or anything.

when using the windows xp sp2 wireless wizard it shows the network, and when i click onto connect the red x disappears from the network connection icon in the system tray but when putting the mouse over the said icon it shows no network available, although it shows my wireless network when selecting view available networks.

  steve_2179 20:43 11 Dec 05

sorted now, after 20 + different places i tried the wireless router

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac