SSC Problem with Epson 830u

  oldal 17:38 01 Sep 05
Locked

System is Win98se with Epson 830u printer connected via USB. I installed SSC but it hung trying to access status from printer, uninstalled SSC but I am now left with two unwanted usb ports.EPUSB1(unknown local port) EPUSB1(usb port not connected). If I try to delete these ports it fails saying there is a printer attached. (Ctrl pnl/Printers/Properties/details).I cannot install the Epson driver as it wants EPUSB1. Anyone have any ideas ?

  oldal 17:49 01 Sep 05

Have run CCleaner and REgcleaner.

  jack 20:03 01 Sep 05

Not Familiar with Epson 830u is this different to the R series now current.

Is it USB or Parallel in use.

  oldal 20:07 01 Sep 05

Assume its different to current R series as it is a couple of years old. 830u only has USB interface

  Fruit Bat /\0/\ 20:20 01 Sep 05

Unplug printer from USB port.

Uninstall ALL Epsom printer software.

Uninstall USB drivers.

Reboot, reinstall USB port drivers and then epsom software before plugging in the printer.

  Fruit Bat /\0/\ 20:21 01 Sep 05

Epsons are all the same follow these steps to fix!
1) uninstall your epson printer making sure printer switched off.

2) Hold the windows key on your keyboard and click the Puse/Break button, the System propoties dialog box will apear!

3) select Hardware, Device Manager select the connection type either Universal Serial Bus (USB) or PORTS (COM & LPT) select your printers driver (epson...etc..)it will probubly have a (!)by it click remove driver!

4) Restart your PC

5) Insert Epson CD into drive and load software when it says epson not found searching for connection the switch on your printer Windows will detect it and use the driver off the cdrom to install it! Click next then Finish.

6) Restart your pc.

7) It is recogmended you do a ink cartage nossle clean on your printer once a month and print a test page! for more details consult your user guide / service manual click here

  Fruit Bat /\0/\ 20:23 01 Sep 05

Type slower = spell better!!!

  oldal 21:38 01 Sep 05

Did as suggested, still the same. i.e 2 x EPUSB1 ports and status request hangs. Thanks for help, any further ideas ?

  Fruit Bat /\0/\ 21:46 01 Sep 05

Ty removing in safe mode (safe mode F8 after POST screen)

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac