Sreensaver

  grobpilot 12:06 08 Oct 04
Locked

Hi All
This may not seem that important but it is quite frustrating. My windows xp screensaver doesn’t work properly and sometimes crashes my system, it seems to work when it starts but gets very framie then stops altogether...

any help would be appreciated

  Diodorus Siculus 13:30 08 Oct 04

Is it one of the windows screen savers or another?

  grobpilot 00:55 09 Oct 04

it happens with windows screensaver or others it does'nt seem to matter !!!

  curlylad 01:29 09 Oct 04

Have you updated your version of windows lately ?
Your BIOS might not support all the display features of your version of windows .

Some other stuff to try right click a free area of your desktop , click properties ,click settings tab , click advanced button , click monitor tab , make sure the 'screen refresh rate' is at a compatible rate for your system and also tick the box 'Hide modes that this monitor cannot display' .

Just a few ideas , if they dont work then reverse the instruction to restore how system was and we can try something else .

  grobpilot 02:05 09 Oct 04

Thanx for your response curlylad but this does'nt seem to work, but....... im now getting an unresponsive programme error message blah blah blah.

The hammer may come out!!!!

  grobpilot 02:07 09 Oct 04

Too add to the last message this is a new system only 4 months old so i think the BIOS should be ok. And i'm nervous about dealing with BIOS(more like scared)

  curlylad 02:25 09 Oct 04

The land of nod is calling....zzzzzzzzz..uh , ah what ..oh sorry nearly dropped of there , not because of you I'm absolutely craddocked , I'll have a re-think and get back to you in the morrow .

This has been curlylad , tired , and over ten feet away from his bed , will he make it , who knows but he'll damn well try.

Signing off.......

  grobpilot 02:38 09 Oct 04

Go get some sleep curlylad thanx for your help i have every confidence you can solve this one...........

  Djohn 04:02 09 Oct 04

Do all your other programs work OK? have you tried any games or movies from a DVD to see if they run?

Do you have an up to date anti-virus program running and have you checked for a virus that may be using up your resources?

  curlylad 12:21 09 Oct 04

Djohn has a point , can you play DVDs? If these also play "framie" then I would check if you have DMA turned on Open device manager , double click IDE controllers , right click Primary IDE channel , then click properties , On advanced settings tab under 'Device 0' in 'Transfer Mode' , click 'DMA if available. Under 'Device 1' , in 'Transfer Mode' , click 'DMA if available'. Click OK . Now go back to double click IDE controllers , right click Secondary IDE channel this time , and repeat as before upto clicking OK . Does that make sense ?

  grobpilot 12:52 09 Oct 04

Djohn, all other progs work fine and can play DVDs but only get a frame freeze once in a blue moon, i'm also running up to date Mcafee security suite( full scan twice every week) and run spy sweeper every other day.

curlylad, hope you had a good rest. tried your run through on DMA thing, all these settings you described were already in place in IDE ATAPI/ATA controlers...........

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…