a squared thread continued!

  cyberphobic 07:56 15 Jun 05
Locked

Whst on earth happened there I don't know - 1 minute I was styping, the next I had posted half a thread 6 times - apologies to all.

A message appeared saying that windows system files had been removed and I should insert my SP2 disk, I very stupidly ignored the message and Windows won't open properly, I have my desktop background, but no icons, no taskbar and no start/menu/programmes. I obviously need to system restore but how?

  Lionheart ? 08:10 15 Jun 05

Have you tried a reboot, see if you get the message again to insert SP2 disk.

  jolorna 08:13 15 Jun 05

when i updated a2 last night and ran a scan it found like yours probably 5 malware which was the bagel worm and asked me to insert the xp sp2 disc which i did and i have survived, and have run another check this morning after another update today and everything was clean, what i did notice in yesterdays update it did refer to bagel, but how your going to get out of this im sorry but i can't help you, but with this little other info someone else might

  cyberphobic 08:14 15 Jun 05

Hi Lionheart, yes have tried that, the disk spins and spins but nothing happens, have also tried booting into safe mode but just get a black screen with nothing happening

  Lionheart ? 08:25 15 Jun 05

Sorry stuck now, but is seems as if there was a glitch in the last update click here

  jolorna 08:49 15 Jun 05

i have just looked through Lionheart ?'s link and yes that was what i had up

  cyberphobic 09:52 15 Jun 05

Having just read the attached link from Lionheart it looks as though I have deleted windows files dut to a2 misreporting malware - what can I do? - run Windows repair or insert my XP disk and replace the damaged files, can't remeber the command for that if someone could help me.

  gudgulf 11:06 15 Jun 05

Don,t know if this will work but it seems you have deleted Windows Explorer.

Press control/alt/delete which should bring up Task Manager.If it does click on File and then New Task(run...).In the Run box that opens type C:\windows\system32\restore\rstrui.exe and press ok.
that should open system restore and with a bit of luck that will get you out of trouble.

  CurlyWhirly 11:30 15 Jun 05

I had the same thing happening to me and if you check out the a-squared forum you will read that it has now been fixed!


I also lost my windows desktop and also couldn't access Safe Mode and also Windows File Protection wouldn't work either, so my only course of action was to bring up WTM (Windows Task Manager) and restart the computer from there as there was no 'normal' restart icon to click on as when I ran a-squared and it 'fixed' the supposed malware this deleted the actual explorer.exe file itself!


I was going to ask what command you type into the RUN section of Windows Task Manager but it has already been answered above by gudgulf.
It is rstrui.exe and what a useful forum this is as I didn't even have to ask the question LOL

  CurlyWhirly 11:47 15 Jun 05

p.s. I had to restore my Drive Image 7 backup to get everything back to normal as at the time I didn't know about the C:\windows\system32\restore\rstrui.exe that gudgulf mentioned and restarting the PC from Windows Task Manager was the only way to get the PC to restart apart from a soft reset.

  cyberphobic 13:19 15 Jun 05

Fantastic - many thanks for that, normality restored, yet another trick I didn't know!
Curly Whirly, thanks for your help as well, saw you posting on the other forum, just my luck to try a2 on the wrong night!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…